<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://marrow.blog/xmlrpc.php">

<title>The Beauty of Antiquity &#8211; Marrow</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Cinzel:r:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Noticia Text",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"Noticia Text",serif}.wf-active .widget_goodreads div[class^="gr_custom_author"]{font-family:"Noticia Text",serif}.wf-active #comments #respond p.form-submit input#comment-submit, .wf-active .widget_akismet_widget .a-stats, .wf-active .widget_flickr #flickr_badge_uber_wrapper td a:last-child, .wf-active .milestone-widget .milestone-header, .wf-active .widget.top_rated .pd_top_rated_holder_posts > p{font-family:"Noticia Text",serif}.wf-active .site-description, .wf-active .site-title, .wf-active h1, .wf-active h2:not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active .entry-title, .wf-active h2{font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .site-title, .wf-active .widget-title, .wf-active h3{font-style:normal;font-weight:400}.wf-active .page-title, .wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active .site-description, .wf-active h6{font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Cinzel",serif;font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Cinzel",serif;font-weight:400;font-style:normal}.wf-active .no-comments{font-family:"Cinzel",serif;font-style:normal;font-weight:400}.wf-active .comment-author{font-family:"Cinzel",serif;font-style:normal;font-weight:400}.wf-active .widget_jetpack_display_posts_widget .jetpack-display-remote-posts h4{font-style:normal;font-weight:400}.wf-active .widget_goodreads h2[class^="gr_custom_header"]{font-style:normal;font-weight:400}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .page-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .hero .entry-title{font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=marrow.blog&amp;id=129384666&amp;t=1536933760&amp;back=https%3A%2F%2Fmarrow.blog%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//marrowstorytelling.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Marrow &raquo; Feed" href="https://marrow.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marrow &raquo; Comments Feed" href="https://marrow.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marrow &raquo; The Beauty of Antiquity Comments Feed" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkOtugiEMhm9orJvxkP1Ydi18WBWl0HwtMbv7FYkmHsJ+AG15H/oWOLMLJStmBaqOU93HLHDmUMgJxYS/D9l7EHmD11iKJxQ4orIPJ3fJRvIZk1fcOi6iD9kIC2VGqxN7bQrCbfSYkEw2wojXV6qFB7M4bNOnniaeUcTZTrGS04M1+sceNSt9fDDhfaWjEXLRaLTcgtGbe8w4d/nL8IntNoHr1FaKwWssGXZ2bT+BuZrwejb4h74/V4vlZv31sVgd/wAclsmJ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='publication-oswald-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EKwjAMRX/IGB1M9iJ+S1drjbRNWTKKf2+HghPH9CFwLtzDJVgyWE7qkqJeXXSCeeynC2SNEicUvQe3tSIb/F2mZJ8ClGw5fmlxhBxGT0mw0Nk7FVTOkFkqLS8tKJXV+MHEN/2jCVsyAahWPsOa7B1D4Nd78wCXYGhYUwfXB/YVPdbWLE7SKR73bdPsukPTdrcH63eTtQ==?cssminify=yes' type='text/css' media='all' />
<style id='publication-style-inline-css' type='text/css'>
.hero { background-image: url(https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e180.jpeg?w=2000&#038;h=1500&#038;crop=1); }

			.post-navigation .nav-previous { background-image: url(https://marrowstorytelling.files.wordpress.com/2018/04/fullsizeoutput_df84-e1524968486243.jpeg?w=1055&#038;h=132&#038;crop=1); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous .meta-nav { box-shadow: inset 0 -0.5em 0 #222; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.25); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.5); }
			.post-navigation .nav-previous a:active, .post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.5); }
			.post-navigation .nav-previous a:active .meta-nav, .post-navigation .nav-previous a:focus .meta-nav, .post-navigation .nav-previous a:hover .meta-nav { background: #222; }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
			.post-navigation .nav-next { background-image: url(https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_da4-e1526863021175.jpeg?w=1055&#038;h=132&#038;crop=1); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next .meta-nav { box-shadow: inset 0 -0.5em 0 #222; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.25); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.5); }
			.post-navigation .nav-next a:active, .post-navigation .nav-next a:focus, .post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.5); }
			.post-navigation .nav-next a:active .meta-nav, .post-navigation .nav-next a:focus .meta-nav, .post-navigation .nav-next a:hover .meta-nav { background: #222; }
			.post-navigation .nav-next a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kDNUWv8SzpNt1N5LdlE1Kr6+CIqL0a2bgvcF1hqDVY3UsC8yyJK6GFJy1jtQ+bR/Mdvgfn9UcrkLc0DI1rumdW5ZpYBIQTfo9fiTPsUTD3GMSHUm2XleeUnTDB/LqkBpPQHUCYfOneynnbjgMp27ou+PtDilmYDw=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://marrowstorytelling.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wearing Its Scars' href='https://marrow.blog/2018/04/28/wearing-its-scars/' />
<link rel='next' title='&#8220;And Now I Wander All Alone&#8230;&#8221;' href='https://marrow.blog/2018/05/20/and-now-i-wander-all-alone/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/" />
<link rel='shortlink' href='https://wp.me/p8KSRs-31o' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fmarrow.blog%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fmarrow.blog%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Beauty of Antiquity" />
<meta property="og:url" content="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/" />
<meta property="og:description" content="Greek and Roman antiquities &#8211; Metropolitan Museum of Art &#8211; New York City All photos by the author." />
<meta property="article:published_time" content="2018-05-09T21:51:19+00:00" />
<meta property="article:modified_time" content="2018-05-09T21:51:19+00:00" />
<meta property="og:site_name" content="Marrow" />
<meta property="og:image" content="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e180.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="803" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HBeaner" />
<meta name="twitter:site" content="@HBeaner" />
<meta name="twitter:text:title" content="The Beauty of Antiquity" />
<meta name="twitter:image" content="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e180.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://marrow.blog/osd.xml" title="Marrow" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#26142f" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Marrow" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="travel. photography. storytelling." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://marrow.blog/feed/;icon-uri=https://marrowstorytelling.files.wordpress.com/2017/07/cropped-screen-shot-2017-07-22-at-8-06-59-am.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Greek and Roman antiquities - Metropolitan Museum of Art - New York City All photos by the author." />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #26142f; }
</style>
	<link rel="amphtml" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://marrowstorytelling.files.wordpress.com/2017/07/cropped-screen-shot-2017-07-22-at-8-06-59-am.png?w=32" sizes="32x32" />
<link rel="icon" href="https://marrowstorytelling.files.wordpress.com/2017/07/cropped-screen-shot-2017-07-22-at-8-06-59-am.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://marrowstorytelling.files.wordpress.com/2017/07/cropped-screen-shot-2017-07-22-at-8-06-59-am.png?w=180" />
<meta name="msapplication-TileImage" content="https://marrowstorytelling.files.wordpress.com/2017/07/cropped-screen-shot-2017-07-22-at-8-06-59-am.png?w=270" />
</head>

<body class="post-template-default single single-post postid-11618 single-format-standard custom-background mp6 customizer-styles-applied has-hero highlander-enabled highlander-light custom-colors">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="body-wrapper" class="body-wrapper">
		<div id="page" class="hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-header-inner">
					<div class="site-branding">
						
													<p class="site-title"><a href="https://marrow.blog/" rel="home">Marrow</a></p>
						
													<p class="site-description">travel. photography. storytelling.</p>
											</div><!-- .site-branding -->
				</div><!-- .site-header-inner -->
			</header><!-- #masthead -->

							<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>

				<div id="slide-menu" class="slide-menu">
					<div class="slide-wrapper">
													<nav id="site-navigation" class="main-navigation" role="navigation">
								<h2 class="screen-reader-text">Primary Navigation</h2>
								<div class="menu-wrapper"><ul id="primary-menu" class="menu"><li id="menu-item-11529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="https://marrow.blog/storytelling-roots/">About</a></li>
<li id="menu-item-11530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11530"><a href="https://marrow.blog/photography/">Photography</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						
											</div><!-- .slide-wrapper -->
					
<div id="tertiary" class="widget-area" role="complementary">
			<div id="sidebar-1" class="widget-column">
			<aside id="nav_menu-13" class="widget widget_nav_menu"><h2 class="widget-title">Menu</h2><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11529"><a href="https://marrow.blog/storytelling-roots/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11530"><a href="https://marrow.blog/photography/">Photography</a></li>
</ul></div></aside><aside id="top-posts-6" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/" title="The Beauty of Antiquity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e180.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Beauty of Antiquity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/" class="bump-view" data-bump-view="tp">
								The Beauty of Antiquity							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2017/06/16/the-regrets-of-progress/" title="The Regrets of Progress" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2017/06/screen-shot-2017-06-15-at-7-15-22-pm.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Regrets of Progress" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2017/06/16/the-regrets-of-progress/" class="bump-view" data-bump-view="tp">
								The Regrets of Progress							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2018/02/04/true-son-of-liberty/" title="True Son of Liberty" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2018/02/fullsizeoutput_d2a8.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="True Son of Liberty" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2018/02/04/true-son-of-liberty/" class="bump-view" data-bump-view="tp">
								True Son of Liberty							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2018/01/19/ghosts-of-the-little-bighorn/" title="Ghosts of the Little Bighorn" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2018/01/dscn1776.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ghosts of the Little Bighorn" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2018/01/19/ghosts-of-the-little-bighorn/" class="bump-view" data-bump-view="tp">
								Ghosts of the Little Bighorn							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2017/08/16/beauty-preserved/" title="Beauty Preserved" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2017/08/fullsizeoutput_95b2.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Beauty Preserved" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2017/08/16/beauty-preserved/" class="bump-view" data-bump-view="tp">
								Beauty Preserved							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2018/02/24/before-my-memory-begins-to-fail/" title="&quot;Before My Memory Begins to Fail...&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2018/02/fullsizeoutput_28f0.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="&quot;Before My Memory Begins to Fail...&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2018/02/24/before-my-memory-begins-to-fail/" class="bump-view" data-bump-view="tp">
								&quot;Before My Memory Begins to Fail...&quot;							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2017/10/27/every-purpose-under-heaven/" title="Every Purpose Under Heaven" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2017/10/screen-shot-2017-10-27-at-8-25-57-pm.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Every Purpose Under Heaven" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2017/10/27/every-purpose-under-heaven/" class="bump-view" data-bump-view="tp">
								Every Purpose Under Heaven							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2017/08/22/moving-through-the-borders/" title="Moving Through the Borders" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2017/08/dsc_1286.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Moving Through the Borders" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2017/08/22/moving-through-the-borders/" class="bump-view" data-bump-view="tp">
								Moving Through the Borders							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2017/08/18/a-night-with-the-muse/" title="A Night with the Muse" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2017/08/fullsizeoutput_2a81-e1503118272815.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Night with the Muse" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2017/08/18/a-night-with-the-muse/" class="bump-view" data-bump-view="tp">
								A Night with the Muse							</a>
						</div>
											</li>
									<li>
												<a href="https://marrow.blog/2017/08/01/faded-summer/" title="Faded Summer" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://marrowstorytelling.files.wordpress.com/2017/08/fullsizeoutput_10df-e1501585918174.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Faded Summer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://marrow.blog/2017/08/01/faded-summer/" class="bump-view" data-bump-view="tp">
								Faded Summer							</a>
						</div>
											</li>
				</ul>
</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://marrow.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><h2 class="widget-title">Tags</h2><div style="overflow:hidden"><a href="https://marrow.blog/tag/alabama/" class="tag-cloud-link tag-link-8017 tag-link-position-1" style="font-size: 14.470588235294pt;" aria-label="Alabama (6 items)">Alabama</a>
<a href="https://marrow.blog/tag/american-revolution/" class="tag-cloud-link tag-link-54818 tag-link-position-2" style="font-size: 11.529411764706pt;" aria-label="american revolution (3 items)">american revolution</a>
<a href="https://marrow.blog/tag/bannockburn/" class="tag-cloud-link tag-link-3822715 tag-link-position-3" style="font-size: 8pt;" aria-label="bannockburn (1 item)">bannockburn</a>
<a href="https://marrow.blog/tag/battle-of-franklin/" class="tag-cloud-link tag-link-1314075 tag-link-position-4" style="font-size: 10.117647058824pt;" aria-label="battle of franklin (2 items)">battle of franklin</a>
<a href="https://marrow.blog/tag/beach/" class="tag-cloud-link tag-link-24594 tag-link-position-5" style="font-size: 10.117647058824pt;" aria-label="beach (2 items)">beach</a>
<a href="https://marrow.blog/tag/berlin/" class="tag-cloud-link tag-link-7977 tag-link-position-6" style="font-size: 10.117647058824pt;" aria-label="berlin (2 items)">berlin</a>
<a href="https://marrow.blog/tag/birmingham-alabama/" class="tag-cloud-link tag-link-279674 tag-link-position-7" style="font-size: 10.117647058824pt;" aria-label="birmingham alabama (2 items)">birmingham alabama</a>
<a href="https://marrow.blog/tag/black-and-white-photography/" class="tag-cloud-link tag-link-331560 tag-link-position-8" style="font-size: 10.117647058824pt;" aria-label="black and white photography (2 items)">black and white photography</a>
<a href="https://marrow.blog/tag/boone/" class="tag-cloud-link tag-link-316886 tag-link-position-9" style="font-size: 8pt;" aria-label="boone (1 item)">boone</a>
<a href="https://marrow.blog/tag/boston/" class="tag-cloud-link tag-link-8225 tag-link-position-10" style="font-size: 13.647058823529pt;" aria-label="boston (5 items)">boston</a>
<a href="https://marrow.blog/tag/boston-mass/" class="tag-cloud-link tag-link-6635503 tag-link-position-11" style="font-size: 10.117647058824pt;" aria-label="boston mass (2 items)">boston mass</a>
<a href="https://marrow.blog/tag/bowery/" class="tag-cloud-link tag-link-2587985 tag-link-position-12" style="font-size: 8pt;" aria-label="bowery (1 item)">bowery</a>
<a href="https://marrow.blog/tag/canada/" class="tag-cloud-link tag-link-2443 tag-link-position-13" style="font-size: 14.470588235294pt;" aria-label="Canada (6 items)">Canada</a>
<a href="https://marrow.blog/tag/carnton-plantation/" class="tag-cloud-link tag-link-2435418 tag-link-position-14" style="font-size: 10.117647058824pt;" aria-label="carnton plantation (2 items)">carnton plantation</a>
<a href="https://marrow.blog/tag/charleston/" class="tag-cloud-link tag-link-114016 tag-link-position-15" style="font-size: 10.117647058824pt;" aria-label="charleston (2 items)">charleston</a>
<a href="https://marrow.blog/tag/charleston-south-carolina/" class="tag-cloud-link tag-link-1403559 tag-link-position-16" style="font-size: 10.117647058824pt;" aria-label="charleston south carolina (2 items)">charleston south carolina</a>
<a href="https://marrow.blog/tag/civil-war/" class="tag-cloud-link tag-link-52468 tag-link-position-17" style="font-size: 15.058823529412pt;" aria-label="Civil War (7 items)">Civil War</a>
<a href="https://marrow.blog/tag/czech-republic/" class="tag-cloud-link tag-link-22733 tag-link-position-18" style="font-size: 11.529411764706pt;" aria-label="Czech Republic (3 items)">Czech Republic</a>
<a href="https://marrow.blog/tag/daddys-hands/" class="tag-cloud-link tag-link-5498247 tag-link-position-19" style="font-size: 8pt;" aria-label="daddy&#039;s hands (1 item)">daddy&#039;s hands</a>
<a href="https://marrow.blog/tag/dallas-county/" class="tag-cloud-link tag-link-632082 tag-link-position-20" style="font-size: 8pt;" aria-label="dallas county (1 item)">dallas county</a>
<a href="https://marrow.blog/tag/driving-in-the-uk/" class="tag-cloud-link tag-link-8204901 tag-link-position-21" style="font-size: 8pt;" aria-label="driving in the uk (1 item)">driving in the uk</a>
<a href="https://marrow.blog/tag/edinburgh/" class="tag-cloud-link tag-link-78116 tag-link-position-22" style="font-size: 10.117647058824pt;" aria-label="Edinburgh (2 items)">Edinburgh</a>
<a href="https://marrow.blog/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-23" style="font-size: 12.705882352941pt;" aria-label="England (4 items)">England</a>
<a href="https://marrow.blog/tag/fathers-day/" class="tag-cloud-link tag-link-133723 tag-link-position-24" style="font-size: 8pt;" aria-label="father&#039;s day (1 item)">father&#039;s day</a>
<a href="https://marrow.blog/tag/flooding/" class="tag-cloud-link tag-link-104821 tag-link-position-25" style="font-size: 10.117647058824pt;" aria-label="flooding (2 items)">flooding</a>
<a href="https://marrow.blog/tag/francis-marion/" class="tag-cloud-link tag-link-5486334 tag-link-position-26" style="font-size: 8pt;" aria-label="francis marion (1 item)">francis marion</a>
<a href="https://marrow.blog/tag/franklin-tennessee/" class="tag-cloud-link tag-link-1758602 tag-link-position-27" style="font-size: 10.117647058824pt;" aria-label="franklin tennessee (2 items)">franklin tennessee</a>
<a href="https://marrow.blog/tag/french-market/" class="tag-cloud-link tag-link-827049 tag-link-position-28" style="font-size: 8pt;" aria-label="french market (1 item)">french market</a>
<a href="https://marrow.blog/tag/georgia/" class="tag-cloud-link tag-link-22721 tag-link-position-29" style="font-size: 10.117647058824pt;" aria-label="georgia (2 items)">georgia</a>
<a href="https://marrow.blog/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-30" style="font-size: 14.470588235294pt;" aria-label="Germany (6 items)">Germany</a>
<a href="https://marrow.blog/tag/glasgow/" class="tag-cloud-link tag-link-80189 tag-link-position-31" style="font-size: 8pt;" aria-label="glasgow (1 item)">glasgow</a>
<a href="https://marrow.blog/tag/grand-central-terminal/" class="tag-cloud-link tag-link-368547 tag-link-position-32" style="font-size: 10.117647058824pt;" aria-label="grand central terminal (2 items)">grand central terminal</a>
<a href="https://marrow.blog/tag/hadrians-wall/" class="tag-cloud-link tag-link-227319 tag-link-position-33" style="font-size: 10.117647058824pt;" aria-label="Hadrian&#039;s Wall (2 items)">Hadrian&#039;s Wall</a>
<a href="https://marrow.blog/tag/hamilton/" class="tag-cloud-link tag-link-81503 tag-link-position-34" style="font-size: 8pt;" aria-label="hamilton (1 item)">hamilton</a>
<a href="https://marrow.blog/tag/highland-games/" class="tag-cloud-link tag-link-693780 tag-link-position-35" style="font-size: 8pt;" aria-label="highland games (1 item)">highland games</a>
<a href="https://marrow.blog/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-36" style="font-size: 16.235294117647pt;" aria-label="History (9 items)">History</a>
<a href="https://marrow.blog/tag/hurricane-hugo/" class="tag-cloud-link tag-link-2811671 tag-link-position-37" style="font-size: 10.117647058824pt;" aria-label="hurricane hugo (2 items)">hurricane hugo</a>
<a href="https://marrow.blog/tag/hurricane-matthew/" class="tag-cloud-link tag-link-42965143 tag-link-position-38" style="font-size: 11.529411764706pt;" aria-label="hurricane matthew (3 items)">hurricane matthew</a>
<a href="https://marrow.blog/tag/kentucky/" class="tag-cloud-link tag-link-59349 tag-link-position-39" style="font-size: 11.529411764706pt;" aria-label="Kentucky (3 items)">Kentucky</a>
<a href="https://marrow.blog/tag/london/" class="tag-cloud-link tag-link-1618 tag-link-position-40" style="font-size: 11.529411764706pt;" aria-label="London (3 items)">London</a>
<a href="https://marrow.blog/tag/louisiana/" class="tag-cloud-link tag-link-59350 tag-link-position-41" style="font-size: 14.470588235294pt;" aria-label="Louisiana (6 items)">Louisiana</a>
<a href="https://marrow.blog/tag/louvre/" class="tag-cloud-link tag-link-165847 tag-link-position-42" style="font-size: 10.117647058824pt;" aria-label="louvre (2 items)">louvre</a>
<a href="https://marrow.blog/tag/lumberton/" class="tag-cloud-link tag-link-2341069 tag-link-position-43" style="font-size: 10.117647058824pt;" aria-label="lumberton (2 items)">lumberton</a>
<a href="https://marrow.blog/tag/nashville/" class="tag-cloud-link tag-link-30926 tag-link-position-44" style="font-size: 10.117647058824pt;" aria-label="nashville (2 items)">nashville</a>
<a href="https://marrow.blog/tag/new-orleans/" class="tag-cloud-link tag-link-11107 tag-link-position-45" style="font-size: 8pt;" aria-label="new orleans (1 item)">new orleans</a>
<a href="https://marrow.blog/tag/new-york-city/" class="tag-cloud-link tag-link-15427 tag-link-position-46" style="font-size: 11.529411764706pt;" aria-label="new york city (3 items)">new york city</a>
<a href="https://marrow.blog/tag/nola/" class="tag-cloud-link tag-link-223421 tag-link-position-47" style="font-size: 10.117647058824pt;" aria-label="nola (2 items)">nola</a>
<a href="https://marrow.blog/tag/north-carolina/" class="tag-cloud-link tag-link-20037 tag-link-position-48" style="font-size: 15.058823529412pt;" aria-label="North Carolina (7 items)">North Carolina</a>
<a href="https://marrow.blog/tag/northcarolina/" class="tag-cloud-link tag-link-984389 tag-link-position-49" style="font-size: 8pt;" aria-label="northcarolina (1 item)">northcarolina</a>
<a href="https://marrow.blog/tag/nyc/" class="tag-cloud-link tag-link-9487 tag-link-position-50" style="font-size: 14.470588235294pt;" aria-label="nyc (6 items)">nyc</a>
<a href="https://marrow.blog/tag/opry/" class="tag-cloud-link tag-link-2395253 tag-link-position-51" style="font-size: 8pt;" aria-label="opry (1 item)">opry</a>
<a href="https://marrow.blog/tag/outlander/" class="tag-cloud-link tag-link-656386 tag-link-position-52" style="font-size: 10.117647058824pt;" aria-label="outlander (2 items)">outlander</a>
<a href="https://marrow.blog/tag/paris/" class="tag-cloud-link tag-link-8610 tag-link-position-53" style="font-size: 12.705882352941pt;" aria-label="Paris (4 items)">Paris</a>
<a href="https://marrow.blog/tag/paris-france/" class="tag-cloud-link tag-link-53123 tag-link-position-54" style="font-size: 11.529411764706pt;" aria-label="paris france (3 items)">paris france</a>
<a href="https://marrow.blog/tag/pawleys-island/" class="tag-cloud-link tag-link-1972878 tag-link-position-55" style="font-size: 15.058823529412pt;" aria-label="pawleys island (7 items)">pawleys island</a>
<a href="https://marrow.blog/tag/photoblogging/" class="tag-cloud-link tag-link-33968 tag-link-position-56" style="font-size: 22pt;" aria-label="Photoblogging (30 items)">Photoblogging</a>
<a href="https://marrow.blog/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-57" style="font-size: 20.941176470588pt;" aria-label="Photography (24 items)">Photography</a>
<a href="https://marrow.blog/tag/pond-bluff/" class="tag-cloud-link tag-link-240238600 tag-link-position-58" style="font-size: 8pt;" aria-label="pond bluff (1 item)">pond bluff</a>
<a href="https://marrow.blog/tag/postaday/" class="tag-cloud-link tag-link-9625683 tag-link-position-59" style="font-size: 12.705882352941pt;" aria-label="postaday (4 items)">postaday</a>
<a href="https://marrow.blog/tag/prague/" class="tag-cloud-link tag-link-29745 tag-link-position-60" style="font-size: 11.529411764706pt;" aria-label="prague (3 items)">prague</a>
<a href="https://marrow.blog/tag/revolutionary-war/" class="tag-cloud-link tag-link-111719 tag-link-position-61" style="font-size: 12.705882352941pt;" aria-label="Revolutionary War (4 items)">Revolutionary War</a>
<a href="https://marrow.blog/tag/robert-the-bruce/" class="tag-cloud-link tag-link-1989840 tag-link-position-62" style="font-size: 8pt;" aria-label="robert the bruce (1 item)">robert the bruce</a>
<a href="https://marrow.blog/tag/ryman/" class="tag-cloud-link tag-link-266357 tag-link-position-63" style="font-size: 8pt;" aria-label="ryman (1 item)">ryman</a>
<a href="https://marrow.blog/tag/scotland/" class="tag-cloud-link tag-link-12260 tag-link-position-64" style="font-size: 17.529411764706pt;" aria-label="Scotland (12 items)">Scotland</a>
<a href="https://marrow.blog/tag/snow/" class="tag-cloud-link tag-link-20341 tag-link-position-65" style="font-size: 8pt;" aria-label="snow (1 item)">snow</a>
<a href="https://marrow.blog/tag/southcarolina/" class="tag-cloud-link tag-link-1535377 tag-link-position-66" style="font-size: 12.705882352941pt;" aria-label="southcarolina (4 items)">southcarolina</a>
<a href="https://marrow.blog/tag/south-carolina/" class="tag-cloud-link tag-link-11112 tag-link-position-67" style="font-size: 19.529411764706pt;" aria-label="South Carolina (18 items)">South Carolina</a>
<a href="https://marrow.blog/tag/stone-statue/" class="tag-cloud-link tag-link-16619078 tag-link-position-68" style="font-size: 8pt;" aria-label="stone statue (1 item)">stone statue</a>
<a href="https://marrow.blog/tag/sunrise/" class="tag-cloud-link tag-link-35945 tag-link-position-69" style="font-size: 10.117647058824pt;" aria-label="sunrise (2 items)">sunrise</a>
<a href="https://marrow.blog/tag/texas/" class="tag-cloud-link tag-link-1575 tag-link-position-70" style="font-size: 11.529411764706pt;" aria-label="Texas (3 items)">Texas</a>
<a href="https://marrow.blog/tag/the-birmingham-zoo/" class="tag-cloud-link tag-link-54509949 tag-link-position-71" style="font-size: 10.117647058824pt;" aria-label="the birmingham zoo (2 items)">the birmingham zoo</a>
<a href="https://marrow.blog/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-72" style="font-size: 12.705882352941pt;" aria-label="Travel (4 items)">Travel</a>
<a href="https://marrow.blog/tag/u-k/" class="tag-cloud-link tag-link-831765 tag-link-position-73" style="font-size: 11.529411764706pt;" aria-label="U.K. (3 items)">U.K.</a>
<a href="https://marrow.blog/tag/uk/" class="tag-cloud-link tag-link-8199 tag-link-position-74" style="font-size: 11.529411764706pt;" aria-label="uk (3 items)">uk</a>
<a href="https://marrow.blog/tag/whales/" class="tag-cloud-link tag-link-23197 tag-link-position-75" style="font-size: 8pt;" aria-label="whales (1 item)">whales</a></div></aside>		</div><!-- .widget-column -->
	
			<div id="sidebar-2" class="widget-column sidebar-2">
			<aside id="blog_subscription-16" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow Marrow and receive notifications of new posts by email.</p>
<p>Join 223 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="129384666"/>
						<input type="hidden" name="source" value="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-16" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e612191c42" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-11" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://marrow.blog" data-blog="https://marrow.blog" data-lang="en" >Follow Marrow on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="wpcom_instagram_widget-7" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BngsTk_HkCtAnOXk6SucplxI0qP99B5eM52qi80/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1c4d1429297f665763fbcf977788d2c1/5C1AA956/t51.2885-15/sh0.08/e35/s640x640/40409906_174644093423500_8932413494323925804_n.jpg)"><span class="screen-reader-text">Kitty kisses</span></div></a>
<a href="https://www.instagram.com/p/BnQ8Vu3ny1qE-jlnvQGu88_zXqSuL0SBgG54hk0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/cad5853271b15fefa27c49d4a509fda4/5C28678B/t51.2885-15/sh0.08/e35/s640x640/40561333_1308209739309496_6513866470491947008_n.jpg)"><span class="screen-reader-text">So ready to go....</span></div></a>
<a href="https://www.instagram.com/p/Bm8bXC8nPEUZZOwW_F5NotMb2veq4LesnovXzo0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/363500d8de772dfbddabb13fd220798a/5C150D0C/t51.2885-15/sh0.08/e35/s640x640/39314888_244075939586240_7002423939624337408_n.jpg)"><span class="screen-reader-text">Memories of Germany...</span></div></a>
<a href="https://www.instagram.com/p/BmeuPDTHBXU5pQlBGcNfwLnSioO8u1FJOQk5TQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5ba98b3eaf3d096293b5eb91faa59899/5C3A514A/t51.2885-15/e35/38027207_673152079729677_200923994650574848_n.jpg)"><span class="screen-reader-text">Love arriving home to packages...especially of slightly loved paperbacks! 😍</span></div></a>
<a href="https://www.instagram.com/p/Bl54K7eHRSCahr2GyJ5wBBBUWQiBtDQOadUpWo0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/9458e8c0aaf92bc81de13b353c41a335/5C330663/t51.2885-15/e35/37606934_1390520207747224_7447319694643560448_n.jpg)"><span class="screen-reader-text">A little lunchtime reading is one way to get books back in my schedule...oh, how I have missed thee...</span></div></a>
<a href="https://www.instagram.com/p/BkbZwjtHzLeQMa8w3TZbYKwQf94rJ01eyFLnb80/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/28f932f3e9c17bbb06d183a68bd5c470/5C2E992D/t51.2885-15/sh0.08/e35/s640x640/35372757_190500731668583_2455257323644387328_n.jpg)"><span class="screen-reader-text">Juxstipation of old against new...</span></div></a>
<a href="https://www.instagram.com/p/BkWhIItHTt_kAk22z5FqDBeA80QOwp3IkoNaKk0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a6030df3b89111889916aa0461e61f75/5C2FF7B2/t51.2885-15/sh0.08/e35/s640x640/35400978_392235977946423_6936509518914256896_n.jpg)"><span class="screen-reader-text">Hot but beautiful summer evening</span></div></a>
<a href="https://www.instagram.com/p/BidM4ErnNpH71_Con1DI10Q-PE_YC4217o1xRs0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/02790470a6f0068c82379ef1f7c9b112/5C36F6A8/t51.2885-15/e35/31499882_212849252648071_5701019883676893184_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/BiXHDirHTJ_5hHclHKB2SLhVLvqS-vZDhJ9vGk0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4535e077fba2e702c6265f2b676d3544/5C3A32AE/t51.2885-15/sh0.08/e35/s640x640/31078743_167950187201389_7102802474997645312_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/BiQAentn4Tn6SsRCD8hyPFfe_7yDKA4c27eUbE0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ea58321014ea5930772d96d88fd3c13e/5C152A3A/t51.2885-15/sh0.08/e35/s640x640/31222848_1621765721255948_2676320467190546432_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/Bhuf2rhn2HsVqXtXJpySQ91gquam6AP_XoILzs0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ed4c82e615811539e61e9734a3a75baa/5C1E8C29/t51.2885-15/sh0.08/e35/s640x640/30079215_2055531054706146_4565712727145709568_n.jpg)"><span class="screen-reader-text">San Antonio music....</span></div></a>
<a href="https://www.instagram.com/p/BgtXs4xAK-OwcWOa9b1a58e3XdLkfTJ8i4e-T00/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/569259218cc47fdcb40ec0be93e21abf/5C15D90F/t51.2885-15/sh0.08/e35/s640x640/29090270_178603836113436_620017531775614976_n.jpg)"><span class="screen-reader-text">Lazy Saturday mornings are the best!</span></div></a>
<a href="https://www.instagram.com/p/BfQ5atxA4jpXWYHI1vJOT90GCuOpoEgd9RmkJg0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a244b38141f111680c2ac08c50cfe8c9/5C39B2BB/t51.2885-15/sh0.08/e35/p640x640/27881338_605829273091564_5262670419025985536_n.jpg)"><span class="screen-reader-text">Good breakfast....</span></div></a>
<a href="https://www.instagram.com/p/BfB1zwFg7UBAnCn4kIWk2oUIoKnvsHBavqjkSw0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6d62089adf800f782ee3d3cbf5d6f247/5C318F70/t51.2885-15/sh0.08/e35/s640x640/27573565_162680171185490_2267402343244890112_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/BeN36Uug0v5TmtfBAvHCPttq5YCP7_uNAvJAY40/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/47825db05c5dd2abc9280d3f1026f59f/5C3360D5/t51.2885-15/e35/26263819_1649599548449370_5508639300532568064_n.jpg)"><span class="screen-reader-text">The only real cowboy I ever met...my grandfather.</span></div></a>
<a href="https://www.instagram.com/p/Bd5Bd3ugYHPykvd1rJ5D-xuG8aRCuB9oFPF5sw0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6962ce433c5b92e1ca7b1256dc06e718/5C267916/t51.2885-15/e35/26069181_1941686595859868_6072961178177372160_n.jpg)"><span class="screen-reader-text">German memories...</span></div></a>
<a href="https://www.instagram.com/p/Bd5AhlZgyWGyh6yYhfidXw02WuOub7JolVQoOs0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0314224988106edc44b00196be186693/5C286881/t51.2885-15/e35/26156546_297003517490395_5293447033682657280_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/BdiXYuPg0PPQOqdyvY_AQa3_Juq2ha_smUjYJw0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/290763a61819c6b47126c77cf5a2605d/5C31A7E8/t51.2885-15/e35/26071524_392941751161171_1491723488581386240_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/BdGtqNegUiDmWh-vfQEnFpz-urs0FzIPv1BaUI0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a867eeb22f6412083c47d49ba3004be0/5C276C02/t51.2885-15/sh0.08/e35/s640x640/25017015_392225334544298_1861011043048751104_n.jpg)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/Bc0MLucAiREXRw4S8p5ZFPtyi_pQS8c5M1t9IY0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f570c1a88dd5077d8b9b6e6f87d166f5/5C1ADBAD/t51.2885-15/sh0.08/e35/s640x640/25015795_1591409874285023_200034751736709120_n.jpg)"><span class="screen-reader-text">Yum!!</span></div></a>
</div>
</aside><aside id="jetpack_my_community-9" class="widget widget_jetpack_my_community"><h2 class="widget-title">My Community</h2><div class='widgets-multi-column-grid'><ul><li><a href="http://exploreindiaacross.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e3ea34dd3a807b2f8f7a134cbe07e8f3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://mooregenealogy.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f2ae222cd3d3f0fd4bb4716b29a870bc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://belikewaterproduction.com"><img alt='' src='https://0.gravatar.com/avatar/60f6644c120f9a164a85024d76b556bf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://angelartstar.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0cdd311580209859517888fbd45f0e64?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://meghasworldsite.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4d709f7ac1d3930fe0476a60aafe3a06?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://astolenlifehome.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7f636cbaa593514d892ce0fa13a184fa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://businessmgtblog.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/2e7ffb89986f8fefe2f598c573fe9536?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://alifeofvanity.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3c309bb798dfb1029e73e4d0ad4b2615?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://rustbeltgirlblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/96a226c537a7a76e04dc2f9934514120?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thecampervanmanblog.com"><img alt='' src='https://0.gravatar.com/avatar/fcfd5717cf5063e1397d38f75fd20ae8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/51586117416f6e6750fc0c91a9803d7f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/8f1c9be21aae5001eb47acabd274d718?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://finallyunchained.blog"><img alt='' src='https://0.gravatar.com/avatar/07d6278b7e2fbc5f150b6269267a4feb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://throughopenlens.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/50956b469662c19e5c61cde156f2b7dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://duplicatemysuccess.com"><img alt='' src='https://0.gravatar.com/avatar/c3301a4b3724ed0c3743a955fa090117?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://markallmywords.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/48ff419971b16dbce82c80a618a759a7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://cristianmihai.net"><img alt='' src='https://0.gravatar.com/avatar/c87b0e5b32e3383df7109d0c4a544dce?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sharingknow.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c3329c09c4b034b0d78f2e7b83765e5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mswriterlygirl.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2be37642b0905c55fea5ff81e8fb903f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pathsunwritten.com"><img alt='' src='https://2.gravatar.com/avatar/b0e698b08931935d3fc287e9af679cc8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://radhikaraghavblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/05d72d97b5dec0c0d5c9140cc28d22d3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/968fce0ce3f9365ad3aab6934cfa74ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://eastcoastapproach.com'><img alt='' src='https://2.gravatar.com/avatar/ebb609f2a69f462931a1a3a0fe7b6ae2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/724110ed8d9c4fa96f7ad9fdc477d6ee?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://toffeefee.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/85e5a6499ba7404f6b1b3c0b10633dc0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.wordpress.com/me"><img alt='' src='https://2.gravatar.com/avatar/87694872cc74562090231ffff70a3875?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://livinglifeforte.com"><img alt='' src='https://2.gravatar.com/avatar/29f330f41bc063bdea608a432ec8cd04?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://diaryofa21stcenturygirlblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/059088ca2182faa091aa52236890bb95?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://diaryofanaesthete.com"><img alt='' src='https://2.gravatar.com/avatar/b95f81d83114efee67895ba0dfdc9489?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://estersgblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/6299ebb6a14531b13bbcad13ec041b5c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gunroswell.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/21c71b6cfc2b9e3c6469e0f516fc0702?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://samanthafaloon.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5bedda09ff76aeac9be36e6b48e7d147?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mylifewithoutreligion.com"><img alt='' src='https://1.gravatar.com/avatar/abf87d9ed5c9606bb7a3572be85ff2a0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://kmack2016.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4e0613c6b67be4afbd841bf8992d2200?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://franksolanki.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8845e58aa0928bde9debbc002049b845?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ashdsolomon.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0737ab278bfb72848b47ad8165022ba6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://geraldsamazonstore.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8867de0fdc909a360f616859058c51b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://www.gjertsen.photos"><img alt='' src='https://0.gravatar.com/avatar/320bff0fdb64bae829b12e3b20150feb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/a0bd74c7cac02a3e182856988566f663?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://clawingmywayin.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/fa05b6c41a1ff946ede31afa40f687e1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://nowawakethegiant.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e9e706c9ac9120e1c948a60c56563cea?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://snomadblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f0f3c7cc9275c2631e3fb4048a77d917?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kevinstandagephotography.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/18b1075a75e3069e734263d27df3bbd2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://milalifestyle.blog"><img alt='' src='https://2.gravatar.com/avatar/8eebf4255425422e34068bbfce3c1d3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://Explorewithkenneth.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/061743fc4cb1457cb0429454f841482c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shahrukhshaikhhome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e7e14b9d4ac94494c90d12a29bb01540?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://storyshucker.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a9303d81dd5bd08f9975d802f6bb6dd0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mb-henry.com"><img alt='' src='https://2.gravatar.com/avatar/b30e49b3814f6c358ca94cb845a4ebf3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://jochahoopao.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d5dff4441326f68e98b8fd342db2e942?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://voyagesofmine.com"><img alt='' src='https://2.gravatar.com/avatar/21eed3e577a010d1d4ef22ebbde1af40?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>		</div><!-- .widget-column -->
	</div><!-- #tertiary -->				</div><!-- .slide-menu -->
			
			<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-11618" class="post-11618 post type-post status-publish format-standard has-post-thumbnail hentry category-archaeology category-art category-new-york category-photography category-travel tag-moma tag-photoblogging tag-photography">
			<div class="hero">
			<div class="hentry-inner">
				<div class="entry-wrapper">
					<header class="entry-header">
						<div class="entry-meta">
							<span class="cat-links"><a href="https://marrow.blog/category/archaeology/" rel="category tag">Archaeology</a>, <a href="https://marrow.blog/category/art/" rel="category tag">Art</a>, <a href="https://marrow.blog/category/new-york/" rel="category tag">New York</a>, <a href="https://marrow.blog/category/photography/" rel="category tag">Photography</a>, <a href="https://marrow.blog/category/travel/" rel="category tag">Travel</a></span>						</div><!-- .entry-meta -->

						<h1 class="entry-title">The Beauty of Antiquity</h1>					</header><!-- .entry-header -->
				</div><!-- .entry-wrapper -->
			</div><!-- .hentry-inner -->
		</div><!-- .hero -->
	
	<div class="entry-content">
		<p>Greek and Roman antiquities &#8211; Metropolitan Museum of Art &#8211; New York City</p>
<p><img data-attachment-id="11613" data-permalink="https://marrow.blog/fullsizeoutput_e17d/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=672" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e17d" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=672?w=300" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=672?w=672" class="alignnone size-full wp-image-11613" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=672" alt="fullsizeoutput_e17d" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=150 150w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=300 300w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17d.jpeg?w=1024 1024w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11616" data-permalink="https://marrow.blog/fullsizeoutput_e173/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=672" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e173" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=672?w=201" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=672?w=672" class="alignnone size-full wp-image-11616" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=672" alt="fullsizeoutput_e173" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=100 100w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=201 201w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e173.jpeg?w=685 685w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11611" data-permalink="https://marrow.blog/fullsizeoutput_e182/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=672" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e182" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=672?w=300" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=672?w=672" class="alignnone size-full wp-image-11611" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=672" alt="fullsizeoutput_e182" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=150 150w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=300 300w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e182.jpeg?w=1024 1024w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11615" data-permalink="https://marrow.blog/fullsizeoutput_e17b/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=672" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524455&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e17b" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=672?w=201" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=672?w=672" class="alignnone size-full wp-image-11615" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=672" alt="fullsizeoutput_e17b" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=100 100w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=201 201w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17b.jpeg?w=685 685w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11609" data-permalink="https://marrow.blog/dsc_0348/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=672" data-orig-size="3872,2592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523727&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0348" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=672?w=300" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=672?w=672" class="alignnone size-full wp-image-11609" src="https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=672" alt="DSC_0348" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=150 150w, https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=300 300w, https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/dsc_0348.jpg?w=1024 1024w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11617" data-permalink="https://marrow.blog/fullsizeoutput_e16f/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=672" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524599&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e16f" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=672?w=201" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=672?w=672" class="alignnone size-full wp-image-11617" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=672" alt="fullsizeoutput_e16f" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=100 100w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=201 201w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e16f.jpeg?w=685 685w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11614" data-permalink="https://marrow.blog/fullsizeoutput_e17c/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=672" data-orig-size="3858,2483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525524292&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e17c" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=672?w=300" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=672?w=672" class="alignnone size-full wp-image-11614" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=672" alt="fullsizeoutput_e17c" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=1342 1342w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=150 150w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=300 300w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e17c.jpeg?w=1024 1024w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11610" data-permalink="https://marrow.blog/fullsizeoutput_e186/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=672" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523882&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e186" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=672?w=201" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=672?w=672" class="alignnone size-full wp-image-11610" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=672" alt="fullsizeoutput_e186" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=100 100w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=201 201w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e186.jpeg?w=685 685w" sizes="(max-width: 672px) 100vw, 672px"   /><img data-attachment-id="11608" data-permalink="https://marrow.blog/fullsizeoutput_e18a/" data-orig-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=672" data-orig-size="2592,3872" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525523692&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fullsizeoutput_e18a" data-image-description="" data-medium-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=672?w=201" data-large-file="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=672?w=672" class="alignnone size-full wp-image-11608" src="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=672" alt="fullsizeoutput_e18a" srcset="https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=672 672w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=1344 1344w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=100 100w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=201 201w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=768 768w, https://marrowstorytelling.files.wordpress.com/2018/05/fullsizeoutput_e18a.jpeg?w=685 685w" sizes="(max-width: 672px) 100vw, 672px"   /></p>
<p><em>All photos by the author.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11618" class="share-twitter sd-button share-icon no-text" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11618" class="share-facebook sd-button share-icon no-text" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-11618" class="share-google-plus-1 sd-button share-icon no-text" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11618" class="share-pinterest sd-button share-icon no-text" href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-129384666-11618-5b9bbf8062c22' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=129384666&amp;post_id=11618&amp;origin=marrowstorytelling.wordpress.com&amp;obj_id=129384666-11618-5b9bbf8062c22' data-name='like-post-frame-129384666-11618-5b9bbf8062c22'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<div class="entry-author">
		
<div class="author-avatar">
	<img alt='' src='https://0.gravatar.com/avatar/644786c85c7d7b9272a405a308057bd7?s=46&#038;d=identicon&#038;r=G' class='avatar avatar-46' height='46' width='46' /></div><!-- .author-avatar -->

<div class="author-heading">
	<h2 class="author-title">Published by</h2>
	<h3 class="author-name">Heather Bean</h3>
</div><!-- .author-heading -->

<p class="author-bio">
	A traveler who loves a good story and taking pictures.	<a class="author-link" href="https://marrow.blog/author/hlfrijole/" rel="author">
		View all posts by Heather Bean	</a>
</p><!-- .author-bio -->	</div><!-- .entry-author -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-09T16:51:19+00:00">May 9, 2018</time></a></span><span class="comments-link"><a href="https://marrow.blog/2018/05/09/the-beauty-of-antiquity/#respond">Leave a comment</a></span><span class="tags-links"><a href="https://marrow.blog/tag/moma/" rel="tag">MOMA</a>, <a href="https://marrow.blog/tag/photoblogging/" rel="tag">Photoblogging</a>, <a href="https://marrow.blog/tag/photography/" rel="tag">Photography</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/09/the-beauty-of-antiquity/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://marrow.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a77e3953fe" /><input type="hidden" name="_wp_http_referer" value="/2018/05/09/the-beauty-of-antiquity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a321c2ee6f" /></p>
<input type="hidden" name="genseq" value="1536933760" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://marrow.blog/2018/04/28/wearing-its-scars/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Wearing Its Scars</span></a></div><div class="nav-next"><a href="https://marrow.blog/2018/05/20/and-now-i-wander-all-alone/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">&#8220;And Now I Wander All Alone&#8230;&#8221;</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary"></div><!-- #secondary -->
			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
					
									</div><!-- .site-info -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
	</div><!-- #body-wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201837y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-644786c85c7d7b9272a405a308057bd7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/marrowstorytelling.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/marrowstorytelling.wordpress.com\/wp-login.php?action=logout&_wpnonce=3666703963","homeURL":"https:\/\/marrow.blog\/","postID":"11618","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="129384666" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://marrow.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Marrow" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f96f841e3" /><input type="hidden" name="_wp_http_referer" value="/2018/05/09/the-beauty-of-antiquity/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/marrow.blog\/2018\/05\/09\/the-beauty-of-antiquity\/":11618};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/05/09/the-beauty-of-antiquity/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"129384666","siteName":"Marrow","siteURL":"https:\/\/marrow.blog","icon":"<img alt='' src='https:\/\/marrowstorytelling.files.wordpress.com\/2017\/07\/cropped-screen-shot-2017-07-22-at-8-06-59-am.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/publication","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/marrowstorytelling.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarrow.blog%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F","themeURL":"https:\/\/wordpress.com\/theme\/publication\/","xhrURL":"https:\/\/marrow.blog\/wp-admin\/admin-ajax.php","nonce":"388cad9e61","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e612191c42\" \/>","referer":"https:\/\/marrow.blog\/2018\/05\/09\/the-beauty-of-antiquity\/","canFollow":"1","feedID":"67197120","statusMessage":"","customizeLink":"https:\/\/marrowstorytelling.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmarrowstorytelling.wordpress.com%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F","postID":"11618","shortlink":"https:\/\/wp.me\/p8KSRs-31o","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/marrow.blog\/11618","statsLink":"https:\/\/wordpress.com\/stats\/post\/11618\/marrow.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Publication","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 223 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/marrowstorytelling.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarrow.blog%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/marrow.blog\/wp-admin\/admin-ajax.php","nonce":"60a3ff56a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/marrowstorytelling.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fmarrow.blog%2F2018%2F05%2F09%2Fthe-beauty-of-antiquity%2F","blog_id":"129384666","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=129384666&v=wpcom&tz=-5&user_id=0&subd=marrowstorytelling","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkm1TwyAMx7+QFJ03e77w/CgepWkbytMIdO7bC9PVzu169gVH+Ce/kAT40TPpbAQbuSLewoQS/Gel6IEvXCYxr1OPlrjGEYgfEiQYhG01hJVg6YzJEvuGVKEbTkf0sAW6Ev6CcQCTw3xqytIoRURnC9YlK4u9AbFiwv58+j9DI/pcmh1Z52Qi1uE8PrRSp/a6iQBenyqDNzcsJiDa7GeNCNwIihCyxdwEIWBJNmsbM8Qg5HgzjCV0HleBZuteJ+R/i1/qKn+KcPrZqmXUvUcWwSUCzRVEn+tiF2GtvhHJQGTP1SP/yDfzzgWzEu8dRdZpgYHTIALa/rJn6N28Pe13+11dv9Sv6gstuSL/'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'129384666','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'129384666','v':'wpcom','tz':'-5','user_id':'0','post':'11618','subd':'marrowstorytelling'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRfmx5OENaYzgrci1KVWFRd3RESWZrTjdoP2tFbURhZy1kaD9XcTUuemw/QUJhYnB5cD1RWngyY1VscXk5PytjVzNicDc0OW9HLn5DfnNZeiVFUklEc3d8d1BUP21kbkVOYk1jdjJUc3Vvdjc/KzA9SStCZkFiZHh4RWJVL2kzdDB8aHA9cz1EczZZLFZKTjEtJVRIZW9lM2N+TmYubjhQNFBXW2FmQj9hfGpMcjBZWlNMLGstbENudHgwK1pvJjFjajdxdFsyaVJRa3UwSG9VK2hMZFNQQk1KbmVFNSV0TjFJU0xjMVI1WXc3Rkd0KyVHcFQ1ejQ9amoudnFmX3pYJT0ydT8mdE0yJkFGa2VRYmZ5W183NEFqbzJ3aWNsbHkzWmRQTT8='}]);
_stq.push([ 'clickTrackerInit', '129384666', '11618' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 252 seconds ago
	generated in 0.158 seconds
	served from batcache in 0.002 seconds
	expires in 48 seconds
-->
